Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic My Layout went timemachine on me 2.5 back to 2.1 (Read 1498 times)
Roderunner
New Member
*
Offline


I Love YaBB 2!

Posts: 27
Joined: Dec 18th, 2010
My Layout went timemachine on me 2.5 back to 2.1
Dec 19th, 2010 at 7:39pm
Print Post  
I have inherited a forum with 900 members, only about 20% active.

Anyway,  I just upgraded this forum to 2.5ae and I have resolved many issues, but thru the process of resolving, I totally screwed up the layout.

In admin I accidently resaved the old Yabb 2.1 as default\default.html and now the forum is Very old school looking with just the old old buttons and layout.  THe buttons do not appear like the ones at the top of this forum.

I have gone thru all the templates and nada, the new layout is gone.  THe Layout is supposed to look with colors just like this one for the forum.
edited link now that it is resolved
The site is http://mydomain.com/cgi-bin/yabb2/YaBB.pl is you want to take a look.  One of the top banners do rotate while the NWFD banner does not.

I did upload the template folders from the Yabb2.5ae upgrade all with no luck.  It isn't even an option in the admin panel under templates to get the newer template back.

I just want to take is back to the 2.5ae layout and not pre-2.1
« Last Edit: Dec 20th, 2010 at 2:19am by Roderunner »  
Back to top
 
IP Logged
 
Roderunner
New Member
*
Offline


I Love YaBB 2!

Posts: 27
Joined: Dec 18th, 2010
Re: My Layout went timemachine on me 2.5 back to 2.1
Reply #1 - Dec 19th, 2010 at 7:46pm
Print Post  
One more thing,  I did down via FTP the whole site prior to this mess. but it is 1gb in size and tool all night to download.  And uploading the entire site backup, I won't learn this.  SO I'm hoping to find out what files i need to re-upload or what I can do to get the old layout back.

I'd like to keep its current color scheme, just need to get the new layout back.
  
Back to top
 
IP Logged
 
Roderunner
New Member
*
Offline


I Love YaBB 2!

Posts: 27
Joined: Dec 18th, 2010
Re: My Layout went timemachine on me 2.5 back to 2.1
Reply #2 - Dec 19th, 2010 at 8:42pm
Print Post  
Found it.  It was a settlings.pl files in /public_html/cgi-bin/yabb2/Variables
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint